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Competition Rules (revised  Jan 2021) 

General 

1. The photographic year runs from October 1st to September 30th 
 
2. The Society’s committee is responsible for arranging the club print and projected image 

competitions during the photographic year. The committee will decide how many competitions 
are to be held during the year. Entry is open to all paid-up members of the Society. 

 
3. Only members who have paid the membership fee are allowed to take part in competitions. 
 
 
 

Annual Print Competition 
 
1. The Annual Print Competition shall comprise five categories and the best overall print in the 

competition, as detailed in Annex C.  
 
2.  Members are limited to a maximum of six prints for the competition. 
 
3. There is a time limit on annual competition entries; all images must have been taken since the 

cut-off date for the previous annual competition.  Images submitted in the monthly competition 
can be submitted again in the annual competition, provided they were taken since the cut-off 
date for the previous annual competition.  

 
4. Annual print competition images should be mounted on sturdy cardboard and labelled with 

the name of the author, title of the image and the category in which they need to be included, 
on the back left hand side of the mounted board and submitted to the Print Competition 
Secretary by the deadline date set out for submission. No print entries will be accepted after 
the deadline. 

 
5. All prints must conform to the East Anglian Federation standards set out in Annex B. 
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Annual Projected Image Competition  
 

1. The Annual Competition shall comprise  five categories and the best overall winning image, 
as detailed in Annex C. 

 
2. Members are limited to a maximum of four projected images for the competition. 
 
3. There is a time limit on competition entries; all images must  have been taken since the cut-

off date for the previous annual competition.   
 
4. Images submitted in the monthly competition can be submitted again in the annual 

competition, provided they were taken since the cut-off date for the previous annual 
competition.    

 
5. Annual PDI competition entries should be e-mailed to the PDI Competition Secretary by the 

set deadline. All images must conform to the East Anglian Federation standards set out in 
Annex A. 
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Monthly Club Print and Projected Image Competitions 
 
1. Club print competitions and projected image competitions will be held during the photographic  

year, usually in alternate months or according to the programme set out by the Programme  
Secretary and approved by the Committee.  

 
2. The club print competitions held during the year shall comprise pictures taken in any   

category, including those taken on a society outing. Both colour and monochrome pictures  
shall be judged together. Members are limited to a maximum of three images for each 
competition. 

 
3. The projected image competitions shall comprise images taken in any category, including  

those taken on a society outing. Both colour and monochrome images shall be judged   
together. Members are limited to a maximum of two images for each competition. 

 
4. There is no time limit on monthly competition entries, as to when the images were taken. 

However, members are encouraged to submit recent images wherever possible.  
 
5. If an image fails to win first, second or third place in a monthly competition, it can be 

submitted once again in a print competition and once again in a PDI competition during the 
same photographic year.  

 
6. Images that win first, second and third places in a monthly competition cannot be entered 

for subsequent monthly competitions.  
 
7. There may be themed competitions during the year as set out by the Committee. The above 

rules apply for themed competitions also. 
 
8. All print entries must be handed in by 7.20 pm on the evening of the competition to the Print 

Competition Secretary and none can be accepted after the meeting has begun.  In addition, 
the titles of the prints and a digital image of the print should be emailed to the Print 
Competition Secretary by midnight on the Thursday preceding the competition. 

 
9. All projected image entries must be submitted to the projectionist who may send an e-mail          

prior to the events reminding members of the final date for images to be submitted, but don't 
rely on  this – do check the club programme for competition dates. The format is outlined in 
Annex A below. 

 
10. All prints and projected images must conform to the East Anglian Federation standards set 

out in Annexes A and B.  
 
11. The judge will award up to 20 points to each photograph, from which first, second and third 

places will be decided. In the event of a tie, he/she will also choose the relevant positions. In 
addition, he/she may also ‘highly commend’ a photograph, and this will not count as a ‘place’. 
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Monthly Club Print and Projected Image Competitions (Cont.) 
 

12. All points will be totalled at the end of the competition year for the purpose of awarding the 
following: 

 
a) The Open Print Award - for the most points during the year for monthly competition prints. 
 
b) The Themed Print Award - for the most points during the year for themed competition 

prints. 
 
c) The Open Projected Image Award - for the most points during the year for monthly 

projected images. 
 
d) The Themed Projected Image Award – for the most points scored during the year for 

themed projected images. 
 

 
All Competitions 
 
1. All photographic work must be entirely the original work of the author and not a copy or derived 

from the work of another person. Members must have originated and own the copyright of all 
work submitted, including all components of composite photographs whether assembled by 
traditional or digital means. The inclusion of ‘copyright free’ images or ‘clip art’ is not acceptable. 

 
2. Authors will not identify themselves to the judge before their photographs have been marked. 

The judge’s decision is final. 
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Annex A 
 

Projected Image Competitions 
 
1. All digital images must be 8-bit sRGB JPEG files and will be judged at a resolution of 1600 x 

1200 pixels. The 1600 pixels is the maximum width of an image and the 1200 pixels is the 
maximum height of an image. All images, whether landscape format or portrait format, must 
be constrained to these pixel dimensions. Information on how to create image files 
conforming to these standards is below. 

 
2. The file name must contain the title first then the name of the author. Titles will be read out 

unless the judge wishes otherwise. 
 

 
How to Re-Size a JPEG File 

 
1. Open your image. 

 
 2. Photoshop users go to Image>Image Size.   

Photoshop Elements users go to Image>Resize>Image Size.  
The Image Size dialog box will appear on screen. 

 
3. At the bottom of the Image Size box, tick all three boxes, i.e. Scale Styles, Constrain 

Proportions and Resample Image. Use Bicubic (best for smooth gradients). 
 
4. In the Pixel Dimensions section at the top of the box, change the units to show pixels. 

 
5. For a landscape image, enter the width as 1600. The height will automatically adjust, 

maintaining the proportions of the image. 
 

6. Before clicking OK, check the height in pixels. If the height is more than 1200, then you need 
to enter 1200 in the height; this will reduce the width to less than 1600 pixels. Click OK. 

 
7. For a portrait image, or a square image, enter the height as 1200. The width will 

automatically adjust, maintaining the proportions of the image. Click OK. 
 

NB:  People may talk about ‘file size’ or ‘ppi’, but none of this is relevant here, you are  
measuring in pixels only. 
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How to Change the Mode of an Image File 
 

1. From the Image menu, choose Mode 
 
2. Tick both RGB and 8 bit/Channel tick boxes. These may already be ticked and will not, 

therefore, need changing. 
 

 
How to Convert Your Image to the SRGB Colour Space 

 
1. In newer versions of Photoshop go to Edit > Convert to Profile - as this produces the best 

result, if a change is required.  
In older versions of Photoshop go to Image>Mode>Convert to Profile. The Convert to Profile 
dialogue box appears.  
At the top of the box, the Source Space, Profile needs to be sRGB IEC61966-2.1.  
If it is not, then a different profile may actually be attributed to the image.  
If the Source Space is not sRGB IEC61966-2.1 then select that profile from the Destination 
Space, Profile drop down box and click the OK box at top right, to convert the colour space. 

 
2. For Photoshop Elements users go to Image>Convert Colour Profile>Apply sRGB Profile.  

If the option is greyed out you do not need to change anything here because sRGB is already 
selected. 

 

 
How to save your Image as a JPEG file 

 
1. From the File menu, choose Save As. The Save As dialog box appears. 
 
2. Select the folder you want to save to. Type in your File name; this file name (excluding .jpeg) 

must not be longer than 24 characters – a space between words counts as a character. 
 

3. Check that the Format field is set to JPEG. 
 
4. Click the Save button. The jpeg options dialogue box appears. 
 
5. Set the amount of compression to apply to your image. Set the quality to 12, this will ensure 

you will retain the quality of the image. Make sure the Format Options is set to Baseline 
(‘Standard’). 

 
6 Click OK. 
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Annex B 
 

Print Competitions 
 

1. Prints must be a minimum size of 300 sq cm (50 sq ins) and must be mounted on board,  
which can be of any shape or colour provided it can be fitted within the boundaries of a  

50 cm x 40 cm (19.68 ins x 15.74 ins) rectangle. 
 
2. The name of the author must appear on the back only, but a title must appear on the  

back in the top left-hand corner and may appear on the front. Titles will be read out unless the 
judge wishes otherwise. 
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Annex C 
 

Annual Competition Categories – Awards and Trophies 
 
Print Competition Categories - Awards and Trophies 

 
1. The Man-Made World Print (ArkBuild) Award -  

Architecture, machinery - the majesty of buildings, industrial scenery, trains, cars, fountains, 
sculpture or any man-made structure.  Successful entries might be those that make best use 
of angles and perspective, lighting, picking out detail, or those that evoke a reaction of 
surprise, intrigue, sentiment or wonder. 

  
2. The  Landscape Print (George Hall) Award -  

Landscape, waterscape, snowscape, skyscape, nightscape. The most successful entries will 
be those that evoke a reaction of surprise, intrigue, sentiment or wonder. 

  
3. The Natural World Print (Anderson) Award -  

The natural world - animals, including insects and the details of nature. The most successful 
entries will not just be technically proficient, they will have added elements such as 
movement, stories, or interaction.  The details of nature can include macro photography and 
representation of natural elements in an imaginative way. 

  
4. People and Stories Award -  

Portraits, group scenes, reportage, pictures that tell a story. Emotions, moods, sport, 
movement, dance, music, the arts. 

  
5. The Creative Imagination Award -  

Creative imagination - the most successful entries will show artistic imagination, through the 
use of original concepts, abstract creations, and/or artistic manipulation through computer 
techniques. 

 
6. The Best Print (Vince Mansi) Trophy –  

Overall Best print.  Awarded to the best picture of the competition, chosen from among the 
category winners. 
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Projected Image Competition Categories - Awards and Trophies 
 
1. The Man Made World PDI Award- 

Architecture, machinery, the majesty of buildings, industrial scenery, trains, cars, fountains, 
boats, sculpture or any man-made structure. Successful entries might be those that make the 
best use of angles and perspective, lighting, picking out detail, or those that evoke a reaction 
of surprise, intrigue, sentiment or wonder. 
 

2. The Landscape PDI Award - 

Awarded for the best landscape, waterscape, snowscape, skyscape, nightscape. The most 
successful entries will be those that evoke a reaction of surprise, intrigue, sentiment or 
wonder. 
 

3. The Natural World PDI Award - 

The natural world - animals, including insects and the details of nature. The most successful 
entries will not just be technically proficient, they will have added elements such as 
movement, stories, or interaction. The details of nature can include macro photography and 
representation of natural elements in an imaginative way. 
 

4. The People and Stories Award – 

Portraits, group scenes, reportage, pictures that tell a story. Emotions, moods, sport, 
movement, dance, music, the arts. 
 

5. The Creative Imagination – 

the most successful entries will show artistic imagination, through the use of original 
concepts, abstract creations, and/or artistic manipulation through computer techniques. 
 

6. The Best PDI Trophy – 

Overall Best Projected Image of the competition -   Awarded to the best image, chosen from 
among the category winning images. 

Annex D 

Monthly Club Competition Categories 
 

1. The Open Print Award - for the most points scored during the year for Print Images 
(general). 

 
2. The Themed Print Award - for the most points scored during the year for Themed Print 

images. 
 
3. Open PDI Award - for the most points scored during the year for Projected Images (general). 
 
4. Themed PDI Award – for the most points scored during the year for Themed Projected 

images.   


